Forum » About GamesTV » GamesTV Coverage » GamesTV GTVd On Demand System

be Anaconda
GamesTV GTVd On Demand System on 27.08.10 13:20
YES ! I CAN !

The first GTVd On Demand System that reached 25.000 ! requested & served replays !

http://www.gamestv.org/server/3201-anaconda-s-gtvd-node/

Top 10 GTVd Nodes which played the most matches on demand.

1. Anaconda's GTVd Node 25,013


*takes a bow*

Thank you, thank you ! :)
pl Robert
news worthy
be Masterseries
nice be Python Anaconda :D
de ng
sick be man

nice effort!!

where you at?!
be Anaconda
<3 u ng ...

thats where i'm at bro ! :D
us andyF1
Quote by AnacondaYES ! I CAN !

The first GTVd On Demand System that reached 25.000 ! requested & served replays !

http://www.gamestv.org/server/3201-anaconda-s-gtvd-node/

Top 10 GTVd Nodes which played the most matches on demand.

1. Anaconda's GTVd Node 25,013


*takes a bow*

Thank you, thank you ! :)


Only cos ur gtvd install was up and running before mine :P

wd btw and I'm right behind u :P
be Anaconda
andyF1 ... ur in the country ? where u at bro, i can cum visit xD
us andyF1
lol @ SPA ofc!!!!

cold + wet!
nl h3ll
Quote by andyF1lol @ SPA ofc!!!!

cold + wet!


Well we all know that ana isn't the smartest one hanging around :DD
be Anaconda
EY
:P
mt Killerboy
Quote by AnacondaandyF1 ... ur in the country ? where u at bro, i can cum visit xD


its not like there are 10 F1 Tracks in belgium >:D
gb msh100
Quote by Killerboy
Quote by AnacondaandyF1 ... ur in the country ? where u at bro, i can cum visit xD


its not like there are 10 F1 Tracks in belgium >:D

It's not like there is 10 anything in Belgium :D
be Anaconda
waffles !
ee Popidiot
np
gb msh100
Quote by Anacondawaffles !


Point well made, and OMG THEY'RE SO GOOD :D
nl bartmen
having problems with replay request, when i click on requist i get the screen that a server is beeing started but it doesnt start and it stays at that screen, nothing happens.
Then when i refresh it after 5min or so i have to wait another 4min to be able to try again, and the same stuff happens. this happens almost every time i try to get a request worked fine before.
de skooli
(temporarily) fixed now.
That's a problem that occurs from time to time and even though we know what triggers it it's not that trivial to fix.
This Thread is closed and cannot be commented on anymore.